Management Studio的新版本(即SQL Server 2008附带的版本)最终具有Transact-SQL IntelliSense功能。 但是,开箱即用它只适用于SQL Server 2008实例。

这有什么解决方法吗?

===============>>#1 票数:8

除了使用SQL Server 2008的CTP-6(支持RTM)之外,没有任何已知的技巧可以解决这个问题。

在microsoft connect相关反馈中提供了删除后向兼容性的原因(以及更多的讨论)。

编辑:对不起,我不知道这个ctp在哪里可用,如果有的话

===============>>#2 票数:1

有没有人尝试修补SSMS不检查版本(也许尝试查看CTP 6和RTM之间的二进制差异?),或修补SS 2005假装是2008?

我知道,不洁净,但我没有看到任何其他方式。

  ask by Marek Grzenkowicz translate from so

未解决问题?本站智能推荐: