创建新的BlankActivity进行投影时,我使用标准设置。 由于这个问题,我的专案中存在android-support-v4.jar和appcompat_v7的新问题。 在我的工作区(appcompat_v7)中创建了一些appcompat_v7文件夹。

我怎么解决这个问题?

SDK工具22.6.2。

===============>>#1 票数:0 已采纳

这个问题很容易解决。 更新ADT插件之后,有一种新方法可以添加活动到具有片段和框架布局的项目中,以及从具有Support_v4库的ActionBarActivity扩展的类中。

有必要创建一个新项目(与哪个API级别无关),并使用刚创建的项目(/libs/android-support-v4.jar)中该库的新版本替换旧的android-support-v4.jar库。 。

  ask by Vladislav translate from so

未解决问题?本站智能推荐: