我在ubuntu 13.10上运行以下版本的ruby,gem,rails:

==> ruby​​ --version ruby​​ 1.9.3p194(2012-04-20修订版35410)[x86_64-linux]

==> gem-版本1.8.23

==> rails --version警告:您将Rubygems 1.8.23与Spring一起使用。 至少升级到Rubygems 2.1.0并运行gem pristine --all可以提高启动性能。 Rails 4.1.0

有没有一种在不使用phusion乘客的情况下将ruby on rails应用程序部署到apache2服务器的好方法?

===============>>#1 票数:0

然后,您唯一的选择是选择其他一些应用程序服务器

链接可能有帮助

===============>>#2 票数:0

Unicorn是运行Rails应用程序的可靠解决方案。 查看本教程以设置Unicorn + Apache

  ask by Das translate from so

未解决问题?本站智能推荐: