我正在尝试在我的应用程序中使用Parse Backend Services,并且正在我的项目中安装它们的Nuget软件包。

但是它显示以下错误。

Install-Package : Could not install package 'parse 1.4.0'. You are trying to install this package into a project that targets 'WindowsPhoneApp,Version=v8.1', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

无论如何,在Windows 8.1 Phone Development中是否可以使用Parse Backend Service。

#1楼 票数:0 已采纳

好吧,现在看来Parse现在也支持.NET并完全支持.net framework 4.5。

  ask by Rishabh translate from so

未解决问题?本站智能推荐:

1回复

个人WP 8.1 DSK无法使用NuGetPackage在新项目中实施

我实际上正在研究WindowsPhone 8.1 SDK项目,该项目包含几个Xaml视图,应从主机应用程序中显示该视图。 我正在使用MVVM Light和可移植类库创建SDK。 我的解决方案包含3个专用于SDK的项目和1个样本示例(在开发时测试SDK),如下所示: SDK模型(便携
1回复

Windows Phone 8.1上的ViewportControl是否可以支持?

现在,我想放大或缩小列表视图中的图片。 人们向我分享了这些问题,但是使用Windows Phone 8.1不支持的ViewportControl。
1回复

如何解决google.apis.core的问题无法安装Google.Apis.Core 1.8.2安装此软件包目标'WindowsPhoneApp,Version = v8.1',

试图从NuGet安装google.api.core。 我有Visual Studio 2013的Update2,我有最新版本的NuGet并收到以下错误: 试图解决依赖关系'Google.Apis.Core(≥1.8.2)'。 试图解决依赖'Newtonsoft.Json(≥5.0.5
1回复

Windows Phone 8.1解析-登录问题

我一直在尝试使用Windows Phone 8.1登录到Parse,我已经输入了Windows .net键和应用程序ID,但出现错误: “用户代码未处理ArgumentException。mscorlib.ni.dll中发生了'System.ArgumentException'类型的异常,
1回复

Windows Phone 8.1:USSD

Windows Phone 8.1 SDK是否支持USSD? 如果是,文档在哪里? 我在Windows Phone平台中找不到任何相关的内容或任何可读写USSD的第三方API。
2回复

如果已安装WP 8.1 SDK,如何安装WP 8.0 SDK?

我在开发人员PC上与VS 2013一起安装了Windows Phone 8.1 SDK。我需要在VS 2013中打开一些WP 8.0项目,但是如果没有安装WP 8.0 SDK,我将无法打开它。 但是,当我尝试从本地ISO安装它时,出现以下安装错误: **设置被阻止** 您尝试设置
1回复

Windows Phone SDK安装后Windows无法启动

我有HP ProBook 450,并且刚刚安装了Windows 8.1的新版本。 我还安装了完整的Visual Studio-Ultimate版本以及Windows Phone 8 SDK模拟器。 安装后,我被要求重新启动计算机。 我这样做了,并卡在了加载屏幕上。 Windows从未
1回复

Facebook Parse SDK无法在Windows Phone 8.1上运行

我试图将我的解析应用程序转换为“通用应用程序”。 我将项目升级到Windows Phone 8.1,并且无法再安装Parse SDK。 NuGet告诉我: 无法安装软件包“ Parse 1.2.14”。 您正在尝试将此软件包安装到以“ WindowsPhoneApp,Version