我在build.sbt文件中的库中添加了对PostGres 9.6的依赖,但是我不确定要在修订版部分放什么,或者这些字段是什么意思:

"postgresql" % "postgresql" % "9.6-???-?.jdbc?"

我在Stackoverflow上看到过较旧版本,例如:

"postgresql" % "postgresql" % "9.1-901-1.jdbc4"

我知道9.1意味着版本9.1而jdbc4很好...... JDBC4。 但我怎么知道其他领域的含义是什么?我会从哪里得到它们?

谢谢!

===============>>#1 票数:3 已采纳

请参阅GitHub项目页面 使用(当前)最新驱动程序的正确语法:

"org.postgresql" % "postgresql" % "42.1.1"

别忘了运行更新

  ask by NateH06 translate from so

未解决问题?本站智能推荐: