任何人都可以知道为什么会发生此错误。

在调试模式下在SM G900H上启动lib \\ main.dart ...

正在初始化gradle ...

解决依赖性...

  • 运行Gradle时出错:从以下位置退出代码1:D:\\ NewFlutter \\ App \\ testapp \\ flutter_app \\ android \\ gradlew.bat app:properties:

失败:构建失败,发生异常。

21秒内失败

错误结束:请检查android /文件夹中的Gradle项目设置。

  ask by NagarjunaReddy translate from so

本文未有回复,本站智能推荐:

1回复

应用级别的gradle文件中flutterversionNameflutterVersionCode的flutter问题

我正在开发一个带有barcode_scan 库版本^0.0.3 的flutter 应用程序,但是当我添加一些东西并标记gradle 文件的关键字时它会产生问题。 它在我第一次生成新的 Flutter 项目时安装,默认已经安装,但是当尝试使用插件时,它会产生太多问题,并且没有迁移到 AndriodX。
1回复

我在android中面临Flutter应用程序的丢失连接问题[关闭]

关闭。 此问题不可重现或由拼写错误引起。 它目前不接受答案。 想改善这个问题吗? 更新问题,使其成为 St
2回复

Kotlin和Gradle的Flutter依赖问题

我在构建适用于iOS的Android应用程序时遇到问题。 该错误显示为: *出了什么问题:评估项目':app'时发生问题。 在类型org.gradle.api.internal.artifacts.dsl.dependencies.DefaultDependencyHandler的对
1回复

如何在flutter中更新settings.gradle文件

有时我们在 flutter 中构建 apk 时会收到错误消息: 如何解决这个问题?
1回复

flutter中的依赖项会生成自己的build.gradle和settings.gradle文件吗?

我正在尝试发布我的应用程序的第二个版本,但它在 build.gradle 文件中显示升级版本。 那么我是否必须升级所有 build.gradle 文件?
2回复

关于Flutter中的Gradle和Android平台

不好意思,我是 Flutter 新手,所以当我安装 Flutter 时,我看到分布 url 中的 Gradle 版本仍然是 5.6.2,而最新的是 6.4.1。 Kotlin 也不是最新的,android 平台也没有 sdk。 那么我必须将它们全部更新到最新版本还是将它们留在那里? 我应该将平台设
1回复

VisualStudioCode(Flutter)中的build.gradle错误

我目前正在尝试为Google Play商店构建应用,并且需要制作签名并发布的APK。 我尝试更新两个build.gradle文件,但出现此错误: 这是我的build.gradle文件: android build.gradle android/app build.gradle
2回复

如何使用androidstudio解决flutter中的gradle错误?

我安装了具有颤振所有要求的 android studio,当我运行颤振医生时,一切都很好并且安装正确。 我创建了一个普通的 android 项目,它运行良好,没有错误。 现在,在创建新的 flutter 项目后,每当我运行该项目时都会出现此错误。 我无法解决它。 在调试模式下在为 x86 构建的