繁体   English   中英

IBM i OS上的Puppeteer软件包:“不受支持的平台:aix”

Puppeteer package on IBM i OS: 'Unsupported platform: aix '

提示:本站收集StackOverFlow近2千万问答,支持中英文搜索,鼠标放在语句上弹窗显示对应的参考中文或英文, 本站还提供   中文繁体   英文版本   中英对照 版本,有任何建议请联系yoyou2525@163.com。

有没有人尝试过在IBM i OS上使用NPM Puppeteer软件包? 我们拥有9的强大功能,并且正在尝试实现与非常相似的pdf解决方案,但是一旦使用了puppeteer,我们就会收到一条错误消息:“不支持的平台:aix”。 我们已经安装并正在运行节点,但是似乎无法使人偶发挥作用,我们将非常感谢您提供任何反馈。

1 个回复

有没有人尝试过在IBM i OS上使用NPM Puppeteer软件包? 我们拥有9的强大功能,并且正在尝试实现与非常相似的pdf解决方案,但是一旦使用了puppeteer,我们就会收到一条错误消息:“不支持的平台:aix”。 我们已经安装并正在运行节点,但是似乎无法使人偶发挥作用,我们将非常感谢您提供任何反馈。

2 如何将新的(IBM 不直接支持的)Python 包获取到 SPSS? 有可能吗?

我想将 numpy 和 wxPython 包放入 spss。 当我搜索答案时,我发现了一些让我感到困惑的信息。 一方面它写到你只能使用 IBM 支持的包,另一方面你可以找到可以使用 spss 中的许多模块的信息,或者在某些文本中直接使用不属于 spss 基本安装的包的信息(例如 wxPython 包 ...

3 支持软件包“ com.ibm.misc”及其类

我想在我使用sun.misc.BASE64Decoder类的XPage中解码Base64字符串。 但是根据Java的说法, 开发人员不应编写调用“ sun”软件包的程序 。 当我偶然发现com.ibm.misc.BASE64Decoder时,我正在寻找替代方法。 它对我sun.misc.B ...

5 AIX软件包安装问题

我想安装gettext,但是我不能,因为我的AIX表示gettext依赖于glib,而当我尝试安装glib时,它却说不能,因为glib依次依赖于gettext。 请让我知道如何克服这种情况? ...

暂无
暂无

声明:本站的技术帖子网页,遵循CC BY-SA 4.0协议,如果您需要转载,请注明本站网址或者原文地址。任何问题请咨询:yoyou2525@163.com.

 
粤ICP备18138465号  © 2020-2022 STACKOOM.COM