安装VS2008,平台构建器mod和WM7 aku后,VS通常会在首次启动时提示您使用默认模式。 如果你犯了一个错误并选择了PB7以外的东西,你怎么回到PB模式?

我可以获得设备窗口,但它始终是灰色的。 我也可以配置我的正常连接设置,但VS永远不会连接到设备。

我有其他机器,我确实选择了默认选项。 他们工作得很好。

我希望我不必重新安装所有东西。

纳马斯特,马克

===============>>#1 票数:4 已采纳

转到“工具”菜单,然后选择“导入和导出设置...”选项。 然后在向导中选择“重置所有设置”。 在下一个屏幕上,您可以保存当前设置。 然后在最终屏幕上,它应该允许您选择要使用的设置集合。 我没有平台构建器,但希望该选项应该出现在那里。

===============>>#2 票数:1

工具>导入和导出设置... X重置所有设置(保存或不保存)选择新设置。

  ask by Mark Hattarki translate from so

未解决问题?本站智能推荐:

1回复

Windows Mobile 6.5构建时间(VS2008)

我有一个小型的Windows移动应用程序,大约有25个表单,可能有50个类别分成3个项目。 当我正在构建项目时,在调试模式下,正常的CTRL-SHIFT-B需要25到40分钟 。 我已经尝试过跳过平台验证黑客,但它似乎没有帮助。 环境是VS 2008 Windows Mobil
1回复

如何在Visual Studio中更改文本框的制表位长度?

我正在为旧的袖珍PC编写代码编辑器程序,并且希望能够在多行文本框中更改\\t字符的大小。 我已经寻找了很长时间,我发现了这个EM_SETTABSTOPS ,我不确定如何使用它,但我认为这是我需要使用的。 这有可能吗?
2回复

NKDbgPrintfW会在发行版本中编译为nop吗?

我知道并使用了宏DEBUGMSG , RETAILMSG , ERRORMSG ,它们都带有一个条件参数。 但是,对于常规格式化的调试输出,我想直接使用::NKDbgPrintfW ,想知道是否有人知道它是否在优化发行版中编译为nop,还是仍然需要使用#ifdef DEBUG围绕它自己编写宏?
1回复

WinCE 7.0的平台生成器

我正在使用Windows XP 32位操作系统。 我最初安装了Visual Studio 2008 。 然后,我安装了WinCE 7.0 Evaluation version 。 现在,当我在Visual Studio中检查Platform Builder时,没有这样的工具。 我尚未安装
1回复

是否有针对VS 2008的Windows CE 6.0模拟器?

安装Windows CE 6 SDK和SQL Server Compact Edition服务器工具后,在“模拟设备管理器”列表中看不到CE 6.0模拟器。 有一个Windows CE 6 SDK条目,但它会打开Windows资源管理器浏览器,查找* .dess和* .decfg文件。
1回复

WEC 7.0平台生成器OS设计生成错误

我在PC上安装了WEC 7.0平台生成器,并尝试在其中运行OS设计。 它反映了一些错误,我找不到错误是什么? 这是错误消息和警告。 错误: 警告: 是否需要丢失任何文件或需要安装的任何.MSI文件? 安装WEC 7.0平台生成器后,我需要哪些文件?
2回复

Platform Builder命令行构建

我正在使用WinCE平台生成器从命令行构建项目,并且需要启用RTTI,这样我的项目才能正常工作。 我尝试在源代码和每个目录的makefile中设置选项RTTI="YES ”,并且还尝试将其添加到CDEFINES的末尾,但是当我尝试构建项目时,收到D9025警告,该警告说我的"/GR was o
1回复

Windows Mobile:如何在安装程序CAB中获取MFC DLL(vs2008)

我们有一个旧的Windows Mobile MFC应用程序正在进行一些升级。 我们正在使用Visual Studio 2008构建。当我们连接设备并部署到它并且运行正常时。 发生这种情况时,vs2008会向设备部署三个运行时DLL:atl90.dll,mfc90u.dll和msvcr90.d
1回复

Visual Studio缺少平台生成器和远程工具

我完全按照我的需要设置了Visual Studio。 然后,我的公司为我购买了一次计算机升级,因此我必须重新安装所有内容。 新配置中缺少Platform Builder和远程工具。 我该如何获取这些? 我曾尝试搜索并下载我认为对我有帮助的内容,但我仍然无法从Visual Studio
2回复

安装WinCE 5.0 Platform Builder SDK - 使用Visual Studio 2012或更高版本构建代码

我有一个基于Windows CE 5.0的Platform Builder映像。 它旨在安装在Visual Studio 2005上。我的团队希望升级我们的构建工具以使用Visual Studio 2012,但Visual Studio 2012不支持此平台映像。 要清楚; 我不是在问