谁能澄清这里的情况呢?

我使用了Bulkloader和Python25以及旧/主从数据库。

我还使用它(仅用于上传数据)与Python25和高复制数据存储区,尽管它在这里说:

http://code.google.com/appengine/docs/python/tools/uploadingdata.html

本文档适用于使用主/从数据存储的应用程序。 如果您的应用使用High Replication数据存储,则可以从应用复制数据,但Google目前不支持此用例。

但是,我现在正在尝试使用高复制数据存储区和Python27的Bulkloader,它似乎无可挽回地破坏了。 它实际上似乎绕过了身份验证步骤,即使我正确地将我的电子邮件传递给appcfg.py

有没有人试过这个? 任何人都可以确认Bulkloader将使用哪些组件?

===============>>#1 票数:2

听起来像你“在python25 app.yaml中指定了remote_api处理程序,但没有在python27版本中指定。

你需要使用threadsafe: False运行python27版本threadsafe: False [或] appengine会抱怨CGI风格的处理程序 。“

请回答问题而不是下次评论。

===============>>#2 票数:0

我有一个类似的问题。 我从GAELauncher 1.27降级到1.26,验证开始重新开始。

临时解决方案:访问https://console.developers.google.com/storage/browser/appengine-sdks/featured/获取版本1.9.26

已提交的错误报告: https//code.google.com/p/google-cloud-sdk/issues/detail?id = 340

  ask by Justin translate from so

未解决问题?本站智能推荐: