繁体   English   中英

Eclipse-Classic或Flex Builder 4.6中的Java EE功能

Java EE capabilities into Eclipse-Classic or Flex Builder 4.6

提示:本站收集StackOverFlow近2千万问答,支持中英文搜索,鼠标放在语句上弹窗显示对应的参考中文或英文, 本站还提供   中文繁体   英文版本   中英对照 版本,有任何建议请联系yoyou2525@163.com。

有一个Flex库,只能在FB4.6中编译。 我尝试使用FB4.6 Eclipse插件,但无法在Eclipse 3.6.x或3.7中进行编译。

所以我在FB4.6中安装了Java EE插件(不确定)。 但是它并没有在FB4.6中提供确切的Java EE功能(它的行为不像Eclipse-Java EE)。 例如,我无法安装JSP编辑器。

有什么方法可以将FB4.6升级到Java EE?

要么

Eclipse-Classic到Eclipse-Java EE?

1 个回复

您应该能够下载Java EE,然后将Flash Builder插件安装到其中。 您确定不下载Java EE的64位版本吗? Flash Builder插件仅支持32位。 您可以将插件安装到3.6、3.7的常规版本中吗?

声明:本站的技术帖子网页,遵循CC BY-SA 4.0协议,如果您需要转载,请注明本站网址或者原文地址。任何问题请咨询:yoyou2525@163.com.

相关问题
 
粤ICP备18138465号  © 2020-2021 STACKOOM.COM